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はじめに 

 

 本マニュアルは、はじめて YASARA を使う方や、久しぶりに使用する方を対象として、

基本的な GUI 操作についてまとめています。YASARA には、使い始めた方を対象にしたイ

ンタラクティブなチュートリアル（help movie > 1.1 Working with YASARA）が用意されて

いますが、操作を忘れた際に一からチュートリアルを行わずに内容を確認できるよう、基本

的な操作方法をこのマニュアルに文書としてまとめることにしました。 

 

本マニュアルの構成は、はじめに画面構成について紹介した後、基本操作を①と②に分け

て説明しています。 

YASARA の基本操作① では、チュートリアル形式で実際に操作しながら、マウス操作や表

示スタイル変更などの基本的な操作方法を確認できるようにしています。 

YASARA の基本操作② では、説明形式で、独自のファイル形式やセーブ・ロード方法、ヘ

ルプの利用方法について記載しています。 

付録には、YASARA 独自の用語をまとめた用語集、本文で紹介しきれなかったものを含む

マウス・キーボード操作の一覧表、対応ファイル形式の一覧表を資料として添付しました。 

 

本マニュアルを、YASARA のスムーズな導入にお役立ていただければ幸いです。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

※このマニュアルは、YASARA Structure Version 22.8.22 を使用して作成しました。 
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1 画面の構成 

 YASARA を起動（Windows であれば、インストールフォルダ > yasara > YASARA.exe を

ダブルクリック）すると、以下のような初期画面が表示されます。 

（④が表示されていない場合は、＜I＞キーまたは＜Insert＞キーを押すと表示されます。） 

 

 

① メニューバー 

 各種操作・設定を行うメニューバーです。各メニューの詳細はユーザーマニュアルを

参照してください。（Help > Show user manual → Commands-Tell YASARA what to do）

※ユーザーマニュアルの使い方については、3.3 ヘルプの活用（p. 31）に記載していま

す。 

 

② 操作アイコン 

 メニューバーの隣には操作アイコンが並んでいます。次のページにアイコンと機能の

一覧を示します。 

※YASARA 独自の用語については、付録の用語集にまとめています。 
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・操作アイコン一覧 

 Building small molecules 低分子 Building モードへの切り替え 

 Rectangular selection 長方形状に Atom を選択 

 Lasso selection なげなわ状に Atom を選択 

 Undo 操作を一つ戻す 

 Redo 操作を一つ進める 

 New scene Soup をすべて削除し、新しい Scene を始める 

 Open scene Scene ファイルを開く 

 Save scene Scene ファイルを上書き保存する 

 Fit to screen Scene を画面いっぱいに収まるように移動させる 

 Jump back ラベルが含まれているマクロやムービーを、 

一つ前のラベルに戻す 

 Jump forward ラベルが含まれているマクロやムービーを、 

一つ次のラベルに進める 

 Autorotate Z 軸中心で Scene を回転させる 

 

③ 3D ウィンドウ 

 オブジェクトの表示や操作などを行います。 

背景色の変更：View > Color > Background  

 

④ HUD（head up display） 

 3D ウィンドウ上の左右に表示される透明のヘッドアップディスプレイです。原子の

情報やオブジェクトのリストなどが表示されます。詳細は 2.4. HUD（head up 

display）（p. 9）に記載しています。 

表示の ON/OFF：＜I＞キーまたは＜Insert＞キー  

 

⑤ 各種情報 

 画面の下部には以下の情報が表示されています。

1 プロセッサー情報 

（CPU スレッド数/GPU スレッド数） 

2 空きメモリの割合（％） 

3 座標系（L：左手系/R：右手系） 

4 力場 

5 シミュレーション状態 

6 操作対象オブジェクト 

7 原子数 



4 

 

2 YASARA の基本操作① 

2.1 マウスとキーボードの基本操作 

 はじめに、マウスとキーボードの基本操作について紹介します。試しに、エタノール分子

を表示して操作していきます。メニューバーから、Edit > Build > Molecule from SMILES 

string を選択します。すると、SMILES の入力画面が表示されるので、「CCO」を入力し「OK」

ボタンを押します。生成したエタノール分子を使って、以下の操作を試してみてください。 

（分子の作図方法はいくつかありますが、ここでは SMILES から作成しています。） 

※マウス・キーボード操作の一覧表を付録にまとめています。 

 

 回転：左クリック＋ドラッグ 

  

 

 拡大・縮小（Z 軸方向の移動）：右クリック＋ドラッグ 

 
 

 並進移動（XY 平面上の移動）：左右同時（or 中央）クリック＋ドラッグ 
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 原子をマーク：対象原子を左クリック（Ctrl キーを押しながら複数選択も可能） 

 

 

 

 

 

 

 

 

原子をマーク状態にすると、カラフルに点滅して周りにハイライトが表示されます。マ

ーク状態にすると、左側の HUD（Atom properties）から原子の情報などを確認できま

す。詳細は、2.4 HUD（head up display）（p.9）に記載しています。 

 

 対象原子のズーム：Ctrl＋左ダブルクリック 

対象原子がマーク状態になり、画面中央に拡大表示されます。 

 

 

 

 

 

 

 

 

この操作を行うと、マークした原子が含まれる残基の中心付近（タンパク質の場合はア

ミノ酸残基のα炭素）にセンタリングされます。センタリングを初期の状態に戻したい

ときは、以下の操作を行ってください。 

センタリングを初期状態に戻す：Effects > Center > Stop global centering 

 

 マークした原子を中心とした回転：原子をマーク＋Ctrl＋左クリック＋ドラッグ 

 

 

 

 

 

 

 

原子をクリック 

マーク状態 マーク解除 

原子のない部分

をクリック 

回転中心 

Ctrl＋ダブルクリック 

ズーム＆センタリング 
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 操作対象オブジェクトの切り替え：（Ctrl＋）Shift キー 

 オブジェクトが複数ある場合、Shift キーを押すことで操作対象を切り替えることが

できます。今度は試しに、Crambin というタンパク質（PDB ID：1crn）の構造をイン

ターネトからロードして、オブジェクトを追加してみます。メニューバーから、File > 

Load > PDB file from internet を選択してください。ダイアログボックスが表示される

ので、PDB ID の入力欄に「1crn」と入力し、「OK」ボタンを押して構造をロードしま

す。 

※ファイルの種類やロード、セーブ方法などの詳細については 3.2 ファイルのロード

とセーブ（p. 25）に記載しています。 

 

画面上にエタノール分子と Crambin タンパク質（1crn）の２つのオブジェクトが表示

されました。Shift キーを押していくと、操作対象のオブジェクトが「すべて」→「オ

ブジェクト１」→「オブジェクト２」→…、の順に切り替わっていき、個別に操作する

ことが可能です。（Ctrl＋Shift では逆の順に切り替わります。） 

なお、現在の操作対象オブジェクトは画面右下から確認できます。 

 

 

 

 

  

現在の操作対象オブジェクト 
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2.2 表示スタイル 

分子の表示スタイルは、＜F1～8＞キー（または＜Alt＞+＜1～8＞）で変更できます。 

 

＜F8＞キー（または＜Alt＞+＜1＞）を押すと、側鎖を表示できます。連続して押すと、

側鎖のスタイルが切り替わります（なし→ stick → ball&stick）。＜F1～8＞キーを押して

操作を試してみてください。 

また、表示スタイルはメニューバーからも変更できます。 

スタイル変更：View > Style scene  

 

 

＜マウス・キーボード操作のまとめ＞ 

動作内容 操作 

回転 左クリック＋ドラッグ 

拡大・縮小（Z 軸方向の移動） 右クリック＋ドラッグ 

並進移動（XY 平面上の移動） 左右同時（or 中央）クリック＋ドラッグ 

原子をマーク 対象原子を左クリック 

（Ctrl キーを押しながら複数選択も可能） 

対象原子のズーム・センタリング Ctrl＋左ダブルクリック 

マークした原子を中心とした回転 原子をマーク＋Ctrl＋左クリック＋ドラッグ 

操作対象オブジェクトの切り替え Shift キー 

表示スタイル変更 F1～8 キー 



8 

 

2.3 結合次数と配色 

結合次数を確認するには、色で表示する方法が便利です。次の操作でボンドの色を結合次

数に応じた配色に変更できます。ボンドの色を確認するには、表示スタイルを”ball & stick”

（F2 キー）に変更してください。 

ボンドの色を結合次数の配色に変更：View > Color > Bonds →「Order」を選択 

※表示スタイルは”ball & stick”（F2 キー）を指定  

 

 

 

 

＜結合次数の配色＞ 
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2.4 HUD（head up display） 

HUD は 3D ウィンドウ上の左右に表示される背景透明のディスプレイです。表示の

ON/OFF は＜I＞キーまたは＜Insert＞キーで行います。画面の左側には「Atom properties」

が、右側には「Scene content」が表示されます。また、＜Ctrl＞+＜I＞キーを押すと右側が

「Simulation parameters」に切り替わります。 

※「Simulation parameters」については、ユーザーマニュアルの Commands - Tell YASARA 

what to do -> Simulation - Simulate the soup -> Simulation parameters をご覧ください。 

 

HUD 表示の ON/OFF：＜I＞または＜Insert＞ 

HUD 表示の切り替え：＜Ctrl＞+＜I＞ 

 

 

表示内容の説明に入る前に、HUD で用いられる YASARA の基本用語を紹介します。 

それぞれの包括関係は YASARA を使用するうえで重要なので、下の表を参考にしてくださ

い。 

 

Atom 原子を表す。各 Atom には元素名（Element）の他に固有の名前（Name）と 

番号（Number）が振られている。 

Residue 残基を表す。各 Residue は Atom から構成され、固有の名前（Name）と 

番号及びコード（Number, Insertion code）が振られている。 

Molecule 分子を表す。各 Molecule は Residue から構成され、固有の名前（Name）が

振られている。 

Object Molecule 及び追加アイテム（矢印やラベルなど）の集合体を表す。 

アクティブ/非アクティブを切り替えることができる。 

Soup アクティブな Object に含まれるすべての Atom を意味する。 

（矢印やラベルなどは含まれない。） 

Scene すべての Object をひとまとめにしたものを意味する。 

（矢印やラベルなども含まれる。） 

※上記を含む YASARA 独自の用語については付録の用語集にまとめて記載しています。 
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 ATOM PROPERTIES 

 画面左側に表示され、ここから Atom（原子）の詳細情報を確認することができま

す。試しに、エタノール分子のいずれかの原子をクリックし、マークしてください。 

（エタノール分子の表示方法は p. 4 をご覧ください。） 

すると上の図のように、マークした原子の情報が表示されます。 

 

① Atom（原子）情報 

 上部には Atom の基本情報が記載されています。各 Atom には元素名（Element）

の他に固有の名前（Name）と番号（Number）が振られており、それらの情報を

確認することができます。また、選択した Atom が属している残基や分子、オブジ

ェクトの情報もここから確認できます。 

 

② Position 情報 

 マークした原子の座標情報が記載されています。 

 

③ Bond 情報 

 マークした原子の結合の本数、結合先の原子名、結合長の情報が記載されてい

ます。 
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④ 距離、角度、二面角の情報 

 Ctrl キーを押しながら原子をクリックすると複数の原子をマークすることがで

き、原子間の距離、角度、二面角を調べることができます。複数選択された原子

は、ハイライトのカラーで区別されます。 

 

Marked Distance マークした原子（白―赤）間の距離 

Marked Angle マークした原子（白―緑―赤）間の角度 

Marked Dihedral マークした原子（白―青―緑―赤）間の二面角 

 

 

 

 

 

 

 

 

 

Tips：HUD の色の変更方法 

  

HUD の色はデフォルトでは白色に設定されており、背景色が明るくなると自動的に黒

色に反転します。 

他の色に変更したい場合は、メニューバーの Window > Head-up display > Color から

変更できます。もしくは、コマンドコンソール*から「ColorHUD Red」や「ColorHUD 

ff0000」などと入力することでも変更できます。 

 なお、この変更はソフトの再起動後も維持されます。デフォルトの設定に戻したい場合

は、上記の操作で「White」に変更してください。 

*コマンドコンソールの使い方については p. 23 をご覧ください。 
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 SCENE CONTENT 

 次に、右側の HUD に表示されている「Scene content」について紹介します。YASARA

における「Scene」は、すべてのオブジェクトをひとまとめにしたものを意味します。

したがって、ここでは全てのオブジェクト、それらを構成する残基、分子、原子がリス

ト化されて表示されます。ここから、名前の確認や変更、可視化の ON/OFF などの設

定ができます。以下の基本操作を試してみてください。 

 

➢  オブジェクト名の変更 

 先ほど作成したエタノール分子のオブジェクト名を「Ethanol」に変更してみま

す。現在のエタノール分子のオブジェクト名「SMILES」上で右クリックすると、

コンテクストメニューが表示されます。メニューの中から Name を選択するとダ

イアログボックスが表示されるので、新規オブジェクト名「Ethanol」と入力しま

す。 

 

 

 

 

 

 

 

➢ 構成要素の確認 

 次に、各オブジェクトの構成要素を確認してみます。基本用語（p. 9）に記載し

た通り、各オブジェクトは分子から、分子は残基から、残基は原子から構成され、

それぞれに名前や番号が振られています。 

エタノールのような単分子でもこの構成になっていて、分子名や残基名も振られ

ています。Scene content から確認してみましょう。 

先ほどのエタノールのオブジェクト名をクリックすると、下に構成分子名（Mol A）

が表示され、分子名をクリックすると構成残基名（Unl）が、さらに残基名をクリ

ックすると構成原子名（Atom C、Atom H など）が表示されます。 
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オブジェクト名などをもう一度クリックすると、展開したリストを折りたたむこ

とができます。 

 

➢ ３D ビュー表示の ON/OFF 

 3D ビュー表示の ON/OFF は、「Vis」列から設定できます。3D ビューに表示さ

れているものは「Yes」、非表示のものは「No」と表記されます。「Vis」列上で左

クリックすると「Yes/No」の切り替えができ、右クリックすると選択したものの

み表示（Yes）、他は非表示（No）となります。 
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2.5 Sequence Selector 

カーソルを画面の下方に動かすと、Sequence Selector が表示され、アミノ酸配列の確認

や、配列の検索などを行うことができます。左側にある青いピンアイコンをクリックする

と常時表示の ON/OF ができます。先ほどロードした「1crn」の構造を使って、Sequence 

Selector の使い方を紹介します。 

(PDB ファイルのロード方法は、p. 6 操作対象オブジェクトの切り替え をご覧ください) 

左から残基番号順に並んでおり、１段目に残基名、２段目に残基番号、３段目に二次構造

の情報が記載されています。 

※二次構造の表記については、ユーザーマニュアルの Commands - Tell YASARA what to 

do -> Analyze – Analyze the soup -> Secondary structure analysis - Assign and predict 

secondary structure をご覧ください。 

 

➢ マークとズーム 

 Sequence Selector の残基名をクリックすると、選択したアミノ酸残基のα炭素

がマークされます。Ctrl キーを押しながらクリックすると、マーク＋拡大表示さ

れます。また、右クリックするとコンテクストメニューが開きます。 

 

➢ 配列検索 

 Sequence Selector 上にカーソルを乗せた状態でアミノ酸の一文字略号をキー入

力すると、初めにヒットしたアミノ酸がマークされます。例えば、アラニンの略号

である「A」キーを押すと、残基番号が９のアラニンがヒットします。 

複数のキーを続けて入力することで、配列の検索が可能です。例えば「A」「I」「C」

キーを続けて押すと、アラニン(A)-イソロイシン(I)-システイン(C)の並びが検索

され、先頭のアラニンがマークされます。 
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2.6 原子や残基の選択 

 

 Select について 

 原子をクリックした際のマーク状態は一時的なものですが、永続的に選択状態にす

るには“Select”を用います。選択状態にすると、うす緑色に反射したようなエフェクト

が掛かり、その後の操作で対象に指定することができます。 

 

GUI から選択状態にするには、 

➢ コンテクストメニュー*から Select を選択 

（*画面上でマークした原子を右クリック、HUD「SCENE CONTENT」の Name

列上で右クリック、Sequence Selector の残基名上で右クリック、などの操作で

表示される） 

➢ メニューバーの Edit > Select を選択 

➢ メニュー横の選択アイコン（     ）を使用 

などの方法があります。 

 

なお、選択状態を解除する場合は、メニューバーの Edit > Unselect を選択します。 

 

 

 Select を使用した操作例（※要インターネット環境） 

 操作例として、HIV プロテアーゼと阻害剤の共結晶構造の PDB ファイル（PDB：3i72）

について、“Select”を使ってリガンドから半径 13Å以内のアミノ酸残基を選択し、側鎖とラ

ベルを表示してみます。 

 

1. これまでのオブジェクトは使用しないので、残っている場合はメニューバーの File 

> New → Yes をクリック、または Clear Scene アイコン（  ）をクリックして

リセットしておきます。 

 

2. 準備ができたら、PDB ファイル（PDB：3i7e）をインターネットからロードしま

す。（File > Load > PDB file from internet を選択後、PDB ID の入力欄に「3i7e」

と入力し、「OK」） 

 

3. この後の操作を見やすくするために、表示スタイルを「Tube」（F5 キー）にして

おきます。 
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4.  リガンド分子（デフォルトで Ball モデル表示されている分子）の原子を１つクリ

ックし、マークします。 

 

5. マークした原子を右クリックし、コンテクストメニューを開きます。 

今回はリガンドから半径 13Å以内のアミノ酸残基を球形に選択したいので、メニ

ューから Select > in sphere around > Residue を選択します。 

（Select > new では選択部分を再設定、Select > additional では現在の選択部分

に追加、Select > in sphere around ではマークした部分を中心に球形に選択しま

す。また、最後に選択単位を選びますが、今回は残基（Residue）を選択しました。

これにより、球の中心はマークした原子が属する残基全体、つまりリガンド分子

の中心となり、選択単位も残基ごととなります。） 
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すると、リガンド分子を中心とした球が表示されるので、左クリックを長押しし

ながらドラッグし、目的の範囲（今回は半径 13Å）に合わせ、長押しを解除する

と選択が完了します。選択された部分はうす緑色に反射したようなエフェクトが

掛かります。 

 

 

6. 選択部分の側鎖を表示するには、メニューバーから Viwe > Show atoms > Residue 

sidechain を選択します。すると選択ダイアログが表示されるので、右側の

「Belongs to or has」欄から「Selected」をクリックし、「OK」ボタンを押します。 

※選択ダイアログについては次の項目 2.7 選択ダイアログ（p. 20）に記載してい

ます。 
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これでリガンド周辺のみに側鎖が表示されました。 

 

 

7. 次に、リガンド周辺のアミノ酸残基（選択されている部分）にラベルを表示しま

す。メニューバーから Effect > Label > Residue を選択し、先ほどと同様にダイア

ログボックスで「Belongs to or has」欄から「Selected」をクリックし、「OK」ボ

タンを押します。すると、ラベルに表示する内容の選択画面が表示されるので、表

示したい項目（今回は残基名（大文字表記））にチェックを入れ、「OK」ボタンを

押します。 
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8. 最後に、メニューバーから Edit > Unselect > All をクリックし、選択状態を解除

すれば操作は終了です。 

 

 

 

 

 

 

 

 

 

 

 

Tips：タンパク質二次構造の配色 

 

タンパク質構造を読み込むと、デフォルトでは二次構造に応じて以下の５種類に色分けさ

れて表示されます。 

αヘリックス 青 

βシート 赤 

ターン 緑 

310 ヘリックス 黄 

コイル シアン 
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2.7 選択ダイアログ 

GUI で操作する際、操作対象（実行コマンドの対象）を選択するダイアログボックスが

表示されることがあります。ダイアログの内容について、先ほどの Select コマンドを例に

説明します。 

メニューバーから Edit > Select > new を選択すると、Atom や Residue などの選択単位が

表示されます。 

 

これらは、最終的な選択単位となります。例えば、選択単位で Object を指定した場合、こ

の後に表示される選択ダイアログでより小さな単位（例えば AminoAcid など）を選んでも、

最終的にはそれらを含む Object 全体が対象となるので注意してください。 

 

次のページに、Atom を選択単位に指定した場合の選択ダイアログの例を示します。ダイア

ログ内のアイコンについては図の右側を参照してください。各リスト内では Ctrl キーや

Shift キーを押して複数選択することもできます。 
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① Sequence 

 指定した選択単位でのリストです。この例では Atom を選択単位に指定してい

るので、全原子のリストが表示されます。左から、原子名、残基名・残基番号、分

子名、オブジェクト番号が記載されています。（上部のアイコンを参照） 

 

② Name 

 指定した選択単位の名前ごとのリストです。この例では Atom を選択単位に指

定しているので、原子名のリストが表示されます。 

下の「Negate name」にチェックを入れると、リストで選択した名前以外が指定さ

れます。 

 

③ Belongs to or has 

 このリストからは様々な属性ごとに選択が可能です。 

下の「Negate attribute」にチェックを入れると、リストで選択した属性以外が指

定されます。 

 

④ and / or this manually typed selection 

 上のリストで選択した内容に「and」または「or」で接続し、選択範囲をより細

かく指定することができます。ボックスに入力できる内容や記入方法の詳細はユ

ーザーマニュアルをご覧ください。 

（ユーザーマニュアル > Selections-Tell YASARA what to take） 
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＜例＞ 

 

この選択ダイアログの例（Atom を選択単位に指定）では 

・α炭素（Name：CA を選択）を除き（Negate name にチェック）、 

・二次構造が Helix に属しており（SeqStr Helix を選択）、 

・さらに（and にチェック）、番号が 100 から 200 までの残基（and Res 100-200）に含ま

れる、 

すべての原子が選択されます。 
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2.8 コマンドコンソール 

 スペースキーを押すと画面下部にコマンドコンソールが開き、もう一度スペースキーを

押すとフルサイズで表示されます。 

コマンドコンソール画面をしまうには、Enter キーを押すか、3D ビュー画面をクリックし

ます。 

 

 

コマンドの入力はここから行いますが、この文書では詳しい説明は省略します。 

なお、コマンドの一覧は YASARA のユーザーマニュアルから確認できます。 

（Commands-Tell YASARA what to do > Index-All commands in alphabetic order） 

※ユーザーマニュアルの使い方は 3.3 ヘルプの活用（p. 31）をご覧ください。 

 

GUI で操作している場合も、実際に実行されたコマンドをここから確認することができま

す。 
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3 YASARA の基本操作② 

 

3.1 対応ファイル形式について 

YASARA では、基本的には PDB 形式ファイル（.pdb）と、独自のファイル形式である

YASARA Object（.yob）、YASARA Scene（.sce）に対応していますが、他のファイル形式*

についても Openbabel を利用してファイルを変換することで利用することができます。 

* Openbabel により利用可能なファイル形式については、付録に一覧表を記載しています。 

 

 

＜YASARA 独自のファイル形式＞ 

 YASARA Object File（.yob） 

 YASARA Object (YOB) ファイルとは、YASARA で迅速に処理できるように記述さ

れたバイナリファイル形式です。一つの Object だけを含む形式で、同等の PDB 形式

ファイルよりもサイズが 50%ほど小さくなっています。また、PDB 形式では保存でき

ないラベルや矢印などの情報も同時に保存することができます。 

 

 YASARA Scene File (.sce) 

 YASARA Scene (SCE) ファイルとは、YASARA の Scene 全体の情報を記載すること

のできるバイナリファイル形式です。YOB ファイル同様、同等の PDB 形式ファイル

よりもサイズが 50%ほど小さくなっています。一方で YOB 形式とは異なり、複数の

Object を同じファイルに保存することが可能です。複数の化合物の同一ファイルへの

保存だけでなく、化合物とシミュレーションセルを同一のファイルに保存することも

できるため、シミュレーション用マクロの実行などでも重要となるファイル形式です。 
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3.2 ファイルのロードとセーブ 

 

 ロード方法 

 

  GUI からファイルをロードするには、メニューバーから File > Load を選択し、ロー

ドするファイル形式を選びます。 

 

① YASARA Scene 

 YASARA Scene File (.sce)をロードする場合にクリックします。すると、ファイルの

選択画面が表示されるので、目的のファイルをクリックし、OK ボタンを押します。 

右側のチェックボックス「Include settings」にチェックを入れると、背景色や光源、

ball&stick モデルの半径など、表示スタイル関係の設定を含めてロードします。 

 

② YASARA Object 

 YASARA Object File (.yob)をロードする場合にクリックします。ファイルの選択画面

が表示されるので、目的のファイルをクリックし、OK ボタンを押します。 

 

③ PDB file 

 コンピューター上の PDB ファイルをロードする場合にクリックします。圧縮された

PDB ファイル(.pdb.gz)もロード可能です。ファイルの選択画面が表示されるので、目

的のファイルをクリックし、OK ボタンを押します。右側のチェックボックス（オプシ

ョン）の内容は以下になります。 
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＜オプション内容＞ 

❑ Center object 

 チェックすると、オブジェクトの中心が（ローカル座標*の）原点となるように

センタリングされます。チェックを外すと、PDB ファイルのデカルト座標でロー

ドされます。デフォルトでは有効に設定されています。 

*付録の用語集を参照 

❑ Correct problems 

 チェックすると、原子間距離に基づく共有結合の追加やシステイン架橋の生成な

ど、構造の修正が行われます。デフォルトでは有効に設定されています。処理内容

の詳細は、ユーザーマニュアルをご覧ください。 

（Commands > File > PDB files > LoadPDB ４段落目 If the Correct flag is～） 

❑ Include residues present in SEQRES sequence but not in structure 

 チェックすると、SEQRE レコード上に存在するものの構造中には存在しない残

基を含めてロードします。 

 

④ PDB file from local PDB 

 デフォルトの状態では、（次の⑤の操作で）一度 WEB データベースからダウンロード

された PDB ファイルは、自動的に YASARA ホームディレクトリ上の”pdb”ディレクト

リに gzip で圧縮された状態で保存されます。 

「PDB file from local PDB」を選択すると、過去にダウンロードしたことがある PDB

ファイルを、自動的に保存されたディレクトリ先から再度ロードすることができます。

次に表示されるダイアログに、PDB ID を入力し、OK ボタンを押してください。 

ダイアログ下方の「Path to local PDB」には、ダウンロードした PDB ファイルの自動

保存先を入力しますが、デフォルトで入力されているので特に変更する必要はありませ

ん。 
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もし、自動保存先を変更したいのであれば、新規保存先のパスをここに入力して操作し

てください。すると次回以降、ダウンロードされた PDB ファイルが入力したパスに保

存されるようになります。 

右側のチェックボックスについては③に記載しています。 

 

⑤ PDB file from Internet 

 Web データベースから PDB ファイルをロードする場合に選択します。 

ダウンロード先として選択可能なのは以下の 2 サイトです。 

 

・RCSB 

・PDB_REDO 

 

ダイアログが表示されたら、PDB ID とダウンロード先のサイトを選択して OK をクリ

ックします。 

右側のチェックボックスについては③に記載しています。 

デフォルトの状態であれば、一度 WEB データベースからダウンロードされた PDB フ

ァイルは、自動的に YASARA ホームディレクトリ上の”pdb”ディレクトリ内に gzip で

圧縮された状態で保存されます。 

 

⑥ PDB x/mmCIF File 

 PDBx/mmCIF 形式のファイル*をロードする場合に選択します。 

（*PDBx/mmCIF 形式の詳細については、PDBj のサイト（https://pdbj.org/info/new-

format）などをご参照ください。） 

YASARA では PDBx/mmCIF 形式に対応しており、ファイル変換の作業を行うことな

くファイルを読み込むことが可能です。 

ファイルの選択画面が表示されたら、目的のファイルをクリックし、OK ボタンを押し

ます。右側のチェックボックスの説明は③に記載しています。 

 

⑦ Other file format 

 上記以外のファイルをロードする場合に選択します。 

基本的に上記以外のファイル形式には対応していませんが、Openbabel を利用するこ

とで他のファイル形式も YASARA で利用できるようになります。対応しているファイ

ル形式の一覧を付録（p. 43）に記載しています。 
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ダイアログが表示されたら、ファイルの形式とコンピューター上のファイルを両方選

択し、OK ボタンを押します。 

 

下のチェックボックス「Center」については③に記載しています。 

「Resonate bonds」は結合次数の調整方法に関するオプションで、ファイル内に結合

と結合次数の情報が含まれている場合は、チェックを入れると、分子内に交互に存在

する単結合-二重結合を対応する共鳴形に置き換えます。デフォルトでは有効に設定さ

れています。なお、チェックを外すとオリジナルの結合情報で表示されます。詳しく

はユーザーマニュアルをご覧ください。 

（Commands > File > OpenBabel > Load* 3 段落目 The Resonate flag～） 
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 セーブ方法 

 

GUI からファイルをセーブするには、メニューバーから File > Save as を選択し、セー

ブするファイル形式を選びます。ここでは主なファイル形式（①～④）についてのみ記載

します。このメニューからはその他、FASTA 形式での保存やスクリーンショットなどの

保存が可能です。 

 

① YASARA Scene 

 YASARA Scene File (.sce)として保存する場合にクリックします。現在 Scene 上

に存在するすべての Object が一つにまとめて保存されます。ダイアログが表示さ

れたら、保存先とファイル名を選択して OK ボタンを押します。 

 

② YASARA Object 

 YASARA Object File (.yob)として保存する場合にクリックします。一つの Object

しか保存することができないので、Object が複数ある場合には複数のファイルを作

成するか、一つの Object にまとめる必要があります。ダイアログが表示された

ら、保存する Object を指定し、保存先、ファイル名を選択して OK ボタンを押し

ます。 

 

③ PDB、PDBx/mmCIF 

 PDB File、PDB x/mmCIF File として保存する場合にクリックします。単一の

Object が基本単位にはなりますが、複数の Object を保存することも可能です。ダ
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イアログボックス上で Ctrl キーや Shift キーを用いて複数の Object を選択したり、

Object 名や分子の特徴によって選択したりすることができます。ダイアログが表示

されたら、保存する Object を指定した後、保存先とファイル名を選択して保存し

ます。 

（ダイアログボックスの操作については、2.7 選択ダイアログ（p. 20）をご覧くだ

さい。） 

 

④ Other file format 

その他の形式で保存する場合にクリックします。Openbabel を用いることで様々

な形式のファイルを作成することが可能です。ただし、単一の Object しか保存す

ることができません。ダイアログが表示されたら、保存する Object とファイルの

形式を選択し、保存先とファイル名を選択して保存します。 

「Transform」にチェックを入れると、ローカル座標に適応された変更（センタリ

ングなど）が取り消され、初期座標を保持して保存されます。 

対応ファイル形式については付録（p. 45）に記載しています。 
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3.3 ヘルプの活用 

 最後に、YASARA のヘルプについて紹介します。YASARA にはインタラクティブなヘル

プ動画と、HTML 形式のユーザーマニュアルが付属しています。メニューバーの Help か

ら各項目を選択します。 

 

 ヘルプ動画 

 インタラクティブなヘルプ動画が付属しており、Help > Play help movie から見るこ

とができます。動画の目次が表示されるので、目的の項目をクリックし OK ボタンを

クリックしてください。ヘルプ動画がスタートします。 

 

 ユーザーマニュアル 

 Help > Show user manual をクリックすると、Web ブラウザが起動し、HTML 形式

のユーザーマニュアルが開きます。 

ユーザーマニュアルでは、見出しをクリックすると小見出しが表示されていきます。小

見出しのタイトルをクリックするとそれぞれの内容のページに移りますが、上の見出

しをもう一度クリックすると小見出しを全て含む内容を表示できるので、内容を概観

したい場合に便利です。 

また、ユーザーマニュアル内の Essentials-What you really have to know > Getting 

started の項目内からは PDF 版のマニュアルを入手できます。 
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 ユーザーマニュアル内の検索 

 HTML 形式のユーザーマニュアル内からは検索ができないので、YASARA 操作画面

から、Help > Show command docs (コマンドの検索)または Help > Search user manual 

(キーワード検索)を選択し、ダイアログボックスに調べたい文字列を入力してくださ

い。 

また、PDF 版のユーザーマニュアルから Ctrl+F キーで検索する方法もあります。 

 

 

 YASARA を使い始める方に有用な項目 

 ユーザーマニュアルは非常に情報量が多く、初めは知りたい情報を探すのに苦労す

るかもしれません。そこで、次のページに YASARA を使い始める方に有用と思われる

項目をいくつかピックアップしました。よろしければ参考にしてください。 
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➢ Essentials-What you really have to know 

✓ Getting started 

 YASARA を使い始めるにあたって、ヘルプ動画の紹介、背景色の変え方、下部

のステータス表示内容など、必要な情報が記載されています。 

✓ The ten magic words 

 YASARA 内で重要な１０個の単語（Atom, Residue, Molecule, Object, Soup, 

Scene, All, Bond, Local coordinate system, Global coordinate system）についての

説明が記載されています。 

✓ The three potential pitfalls 

 注意が必要な３点、①Atom, Residue, Molecule などの包括関係、②'Hide', 

'Switch off', 'Remove' ,'Delete'の違い、③PDB ファイルのギャップの自動結合、

について記載されています。 

✓ How to use keys, mouse and touch gestures 

 マウス・キーボード操作の一覧が記載されています。メニューバーのアイコン

についてもこちらに記載されています。 

✓ Screenshots as examples of what you can do 

 スクリーンショットの画像付きで、コマンドの例が記載されています。目的の

コマンドを視覚的に探すことができます。 

 

➢ Selections-Tell YASARA what to take 

 コマンドを実行する際の対象の選択方法について細かく記載されています。 

✓ Selection windows allow to build selections with the mouse 

 GUI で操作する場合に、セレクションウィンドウから操作の実行対象を選ぶ方

法について記載されています。 

 

➢ Commands-Tell YASARA what to do 

 メニューバーの各項目について記載されています。 

✓ Index-All commands in alphabetic order 

 コマンドの一覧が記載されています。 

 

➢ Recipes-Perform complex tasks 

 MD やドッキングなど、各種計算・シミュレーションの実行手順が記載されていま

す。 
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おわりに 

 このマニュアルでは、YSARA を使うにあたって基本となる操作や情報を紹介しました。

この後の実践的な操作方法については、ヘルプムービーやユーザーマニュアルが参考にな

ります。特に、ユーザーマニュアルの Recipes-Perform complex tasks の項目では、MD 計

算、ホモロジーモデリング、ドッキングシミュレーションなどの各種計算の実行手順や実行

時のポイントなどが記載されているので便利です。 

また、当社ホームページの YASARA 技術情報（https://www.affinity-science.com/yasara-

tech/ もしくは、トップページから ソフトウェア＞創薬科学関連＞YASARA＞技術情報 を

順次選択）には、本ガイドを含むチュートリアル文書（タンパク-リガンド・ドッキング計

算など）を、よくある質問（FAQ）（https://www.affinity-science.com/yasara-faq/）には、

わかりにくいポイントをまとめて公開しております。よろしければ、これらもあわせてご参

照ください。 

 

YASARA を皆様のご研究にお役立ていただけますと幸いです。 
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付録 

用語集 

 YASARA の基本用語 

Atom YASARA における原子の表現。各 Atom には元素名（Element）の

他に固有の名前（Name）と番号（Number）が振られている。ま

た、各 Atom が含まれている Residue, Molecule, Object の情報も

記載されている。 

Residue YASARA における残基（原子の連続的な集合体）の表現。各

Residue に Atom が格納されている。各 Residue には固有の名前

（Name）と番号及びコード（Number, Insertion code）が振られ

ている。 

Molecule YASARA における分子（残基の連続的な集合体）の表現。各 Molecule

に Residue が格納されている。各 Molecule には固有の名前（Name）

が振られている。 

Object Molecule 及び追加アイテムの集合体を表す（連続している必要な

し）。各 Object に Molecule が格納されている。マウスやキーボー

ドを用いて移動させることができる。追加アイテムとしては矢印や

ラベルなどの情報が含まれる。 

アクティブ状態と非アクティブ状態を切り替えることができ、非ア

クティブ状態の Object は Soup から除かれる。 

(切り替えは「Remove」コマンドと「Add」コマンドにて行う) 

Soup アクティブな Object に含まれるすべての Atom を意味する。矢印

やラベルなどは含まれない。 

Scene アクティブであるか非アクティブであるかにかかわらず、すべての

Object をひとまとめにしたものを意味する。Scene として保存し

た場合、矢印やラベルなどを含む全 Object について、位置や向きも

維持したまま保存することができる。 

All コマンドを実行するにあたって指定可能なすべての対象を意味す

る。 

この時”All”が「全ての Object（Scene）」を指すか、「アクティブな

Object 中の全ての Atom（Soup）」を指すかは、各コマンドによっ

て異なる。 

HUD Head Up Display の略。YASARA 操作画面上に表示される情報のこ

と。 

Insert キー or I キーにて HUD の表示非表示を切り替えられる。 
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Bond pH 依存性に従って決定される 2 原子間の共有結合のこと。YASARA

では典型的な共有結合のみに”Bond”という語を用い、イオン結合や

配位結合などは結合（Bond）として処理されない。結合次数は pH

依存性に基づき割り当てられる。 

Local coordinate 

system 

個々の Object に適応される座標系のこと。YASARA では、すべての

Object が独自の Local coordinate system（ローカル座標系）を持

つ。ローカル座標系は PDB ファイルで指定されるデカルト座標（直

交座標）に対応している。 

ファイル読み込みの際に’Center’オプションを無効にして（File > 

Load からロードする場合は右上の’Center object’ボックスのチェ

ックを外して）ロードを行うと、個々の Atom のローカル座標は PDB

ファイルのデカルト座標と完全に一致する。 

Global coordinate 

system 

Scene 全体に適応される座標系のこと。すべての Object は、

YASARA の Global coordinate system(グローバル座標系)によっ

て配置・方向付けがなされる。これらのグローバル座標は Object を

移動または回転させると変化する。単一の Object を指定しない限り

は、すべての Object は一つの座標を共通の中心として回転する。 

 YASARA 独自のファイル形式 

YASARA Object File 

(.yob) 

YASARA Object (YOB) ファイルとは、YASARA で迅速に処理でき

るように記述されたバイナリファイル形式です。一つの Object だ

けを含む形式で、同等の PDB 形式ファイルよりもサイズが 50%ほ

ど小さくなっています。また、PDB 形式では保存できないラベルや

矢印などの情報も同時に保存することができます。 

YOB ファイルのロード… File > Load > YASARA Object 

YOB ファイルのセーブ… File > Save as > YASARA Object 

YASARA Scene File 

(.sce) 

YASARA Scene (SCE) ファイルとは、YASARA の Scene 全体の情

報を記載することのできるバイナリファイル形式です。YOB ファイ

ル同様、同等の PDB 形式ファイルよりもサイズが 50%ほど小さく

なっています。一方で YOB 形式とは異なり、複数の Object を同じ

ファイルに保存することが可能です。複数の化合物の同一ファイル

への保存だけでなく、化合物とシミュレーションセルを同一のファ

イルに保存することもできるため、シミュレーション用マクロの実

行などでも重要となるファイル形式です。 

SCE ファイルのロード… File > Load > YASARA Scene 

SCE ファイルのセーブ… File > Save as > YASARA Scene 

 



37 

 

マウス・キーボード操作一覧表 

 

 オブジェクトの移動（Key） 

Shift 操作対象 Object の変更（１つ進む [ 例：Obj all → Obj 1 → 

Obj 2 → Obj 3… ]） 

Ctrl + Shift 操作対象 Object の変更（１つ戻る） 

カーソルキー X/Y 軸方向への Object の移動 

1~9（テンキー不可） Object 及び Scene 移動速度の変更（1:遅～9:速） 

Ctrl + 1~9 

（テンキー不可） 

Object 及び Scene 回転速度の変更（1:遅～9:速） 

Q, W, E, R, T, Y Object 及び Scene の移動 

（Q･W=X 軸方向，E･R=Y 軸方向，T･Y=Z 軸方向） 

A, S, D, F, G, H Object 及び Scene の回転 

（A･S=X 軸中心，D･F=Y 軸中心，G･H=Z 軸中心） 

Z, X, C, V, B, N Object 及び Scene の自動回転 

（Z･X=X 軸中心，C･V=Y 軸中心，B･N=Z 軸中心） 

 オブジェクトの移動（マウス） 

左ドラッグ + マウス移

動 

Object 及び Scene の X/Y 軸方向での回転 

Ctrl + 左 ド ラッ グ  + 

マウス移動 

選択中の原子を中心とした Object 及び Scene の X/Y 軸方向

での回転 

左右ドラッグ(同時) + 

マウス移動 

Object 及び Scene の X/Y 軸方向への移動（※ホイールボタン

をドラッグしても同様） 

右ドラッグ + マウス移

動 

Object 及び Scene の Z 軸方向への移動 

[ラベル上で]左クリック ラベルの選択 

Ctrl + 右 ド ラッ グ  + 

マウス移動 

マークされたラベルのサイズ変更 

[ラベル上で]ホイールボ

タンクリック 

ラベルの向きをデフォルトにリセット 
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 Scene スタイルの変更 

F1 or Alt+1 Scene スタイルを”ball”に変更 

F2 or Alt+2 Scene スタイルを”ball & stick”に変更 

F3 or Alt+3 Scene スタイルを”stick”に変更 

F4 or Alt+4 Scene スタイルを”Calpha trace”に変更 

F5 or Alt+5 Scene スタイルを”tube”に変更 

F6 or Alt+6 Scene スタイルを”ribbon”に変更 

F7 or Alt+7 Scene スタイルを”cartoon”に変更 

F8 or Alt+8 側鎖の表示切り替え [ hide → stick → ball&stick ] 

HUD 上の”Visibility”列

を左クリック 

クリックした Object 等の表示・非表示の切り替え 

HUD 上の”Visibility”列

を右クリック 

クリックした Object 等のみを表示し、その他はすべて非表

示に変更 

 編集 

Delete マークした Atom やラベルの削除 

Alt+左クリック 

(個別の Atom) 

最後のコマンドの繰り返し（デフォルトが KDE の場合は代

わりに Tab を使用） 

Alt+左クリック 

(sequence selector

上) 

最後のコマンドの繰り返し（デフォルトが KDE の場合は代

わりに Tab を使用） 

Ctrl+Z or Ctrl+U 操作を一つ戻す（Undo） 

Ctrl+R 操作を一つ進める（Redo） 
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 Soup の分析 

Insert or I HUD（head up display）の表示・非表示切り替え 

Ctrl+Insert or Ctrl+I 右 HUD の表示情報切り替え 

左クリック(個別の Atom) Atom をマークする（HUD にプロパティが表示される） 

左クリック 

(sequence selector 上) 

クリックした Residue 中の Atom をマークする 

PageDown or ホイールボ

タン下回転 

現在マークしている Atom の、一つ次の番号の Atom を

マークする 

PageUp or ホイールボタン

上回転 

現在マークしている Atom の、一つ前の番号の Atom を

マークする 

Ctrl+左クリック 

(複数の Atom) 

マークされた原子の距離(distance)・角度(angle)・二面

角(dihedral)の情報を表示 

Ctrl+左クリック 

(sequence selector 上) 

クリックした Residue へズームする 

Ctrl+右クリック 

(個別の Atom) 

Atom 向けコンテクストメニューの表示 

Ctrl+右クリック 

(sequence selector 上) 

Residue 向けコンテクストメニューの表示 

Home 一つ前の charge 及び bond の概要を表示する

（simulation HUD） 

End 一つ後の charge 及び bond の概要を表示する

（simulation HUD） 

[sequence selector 上] 

任意の英字キー 

入力された文字（1 文字）に対応するアミノ酸を

Residue 中から探索する 

（ポインタが sequence selector 上にある時のみ有効） 

[sequence selector 上] 

Ctrl+V 

クリップボード上の文字に対応するアミノ酸を Residue

中から探索する 

（ポインタが sequence selector 上にある時のみ有効） 
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 低分子 Building モード 

YASARA トップメニューにあるベンゼン環の形をしたボタン（  ）をクリック

すると低分子 Building モードに切り替わり、以下のキー操作が有効になります。 

H マークされている Atom を「水素(hydrogen)」に変更 

C マークされている Atom を「炭素(carbon)」に変更 

N マークされている Atom を「窒素(nitrogen)」に変更 

O マークされている Atom を「酸素(oxygen)」に変更 

F マークされている Atom を「フッ素(flourine)」に変更 

P マークされている Atom を「リン(phosphorus)」に変更 

S マークされている Atom を「硫黄(sulfur)」に変更 

I マークされている Atom を「ヨウ素(iodine)」に変更 

２つの Atom をクリックで指定(マーク)している場合 

1 マークされた Atom 間の Bond を”single bond”に変更 

2 マークされた Atom 間の Bond を”double bond”に変更 

3 マークされた Atom 間の Bond を”triple bond”に変更 

4 マークされた Atom 間の Bond を”quadruple bond”に変更 

5 マークされた Atom 間の Bond を”resonance bond with order 1.5”に変更 

C マークされた Atom 間に炭素ブリッジを作成 

N マークされた Atom 間に窒素ブリッジを作成 

O マークされた Atom 間に酸素ブリッジを作成 

P マークされた Atom 間にリンブリッジを作成 

S マークされた Atom 間に硫黄ブリッジを作成 
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 シミュレーション制御 

F9 or Alt+9 全エネルギーの計算、及び HUD(simulation 

parameters)への結果表示 

F10 or 0 シミュレーション温度管理の変更（一つ進む） 

Ctrl+F10 or Ctrl+0 シミュレーション温度管理の変更（一つ戻る） 

F11 or 0 の一つ右側のキー シミュレーションの一時停止 

Ctrl+F11 一時停止中のシミュレーションを 1 ステップだけ進める 

F12 or 0 の二つ右側のキー シミュレーションの実行・停止の切り替え 

1~9 (テンキー不可) 引き寄せる強さの変更（1:弱～9:強） 

Ctrl+右ドラッグ マークしている原子をマウスポインタの方向に引き寄せ

る（シミュレーション中） 

Ctrl+左右ドラッグ マークしている原子を含む Object をマウスポインタの

方向に引き寄せる（シミュレーション中） 

Ctrl+ ホイールボタンドラッ

グ 

マークしている原子を含む Object をマウスポインタの

方向に引き寄せる（シミュレーション中） 

 コンソールの使用 

スペースキー コンソールを展開する 

スペースキー（二回連続） コンソール画面をフルサイズにする 

リターン（エンター）キー （何も入力していない状態の場合）コンソールを閉じる 

マウス左ボタン テキストの選択、およびクリップボードへのコピー 

Ctrl+A 全テキストの選択、およびクリップボードへのコピー 

ホイールボタンクリック クリップボードのテキストを貼り付ける 

Ctrl+V クリップボードのテキストを貼り付ける 

PageUp コンソールを１ページ下げる 

PageDown コンソールを１ページ上げる 

ホイールボタン上回転 コンソールを半ページ下げる 

ホイールボタン下回転 コンソールを半ページ上げる 

Ctrl+上カーソルキー コンソールを一行だけ下げる 

Ctrl+下カーソルキー コンソールを一行だけ上げる 

上カーソルキー コマンド履歴から一つ前のものを表示する 

下カーソルキー コマンド履歴から一つ後のものを表示する 

Home カーソルをラインの最初に移動 

End カーソルをラインの最後に移動 

Ins HUD の表示・非表示切り替え 

Ctrl+Ins HUD の表示項目切り替え 
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 その他 

Pause or P YASARA の一時停止 

Ctrl+Pause or Ctrl+P 一時停止中の YASARA を１ステップだけ進める 

Ctrl+M 最後のマクロまたはムービーを再実行 
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ロード可能なファイル形式一覧（OpenBabel 利用） 

 

abinit  ABINIT Output Format  

acesout  ACES output format  

acr  ACR format  

adfout  ADF output format  

alc  Alchemy format 

aoforce  Turbomole AOFORCE output 

format  

arc  Accelrys/MSI Biosym/Insight 

II CAR format  

axsf  XCrySDen Structure Format  

bgf  MSI BGF format 

box  Dock 3.5 Box format 

bs  Ball and Stick format 

c09out  Crystal 09 output format  

c3d1  Chem3D Cartesian 1 format 

c3d2  Chem3D Cartesian 2 format 

caccrt  Cacao Cartesian format 

can  Canonical SMILES format 

car  Accelrys/MSI Biosym/Insight 

II CAR format  

castep  CASTEP format  

ccc  CCC format  

CONFIG DL-POLY CONFIG 

CONTCAR  VASP format 

CONTFF MDFF format 

crk2d  Chemical Resource Kit 

diagram(2D) 

crk3d  Chemical Resource Kit 3D 

format 

ct  ChemDraw Connection 

Table format 

cub  Gaussian cube format 

cube  Gaussian cube format 

dallog  DALTON output format  

dalmol  DALTON input format 

dat  Generic Output file format  

dmol  DMol3 coordinates format 

exyz  Extended XYZ cartesian 

coordinates format 

fch  Gaussian formatted 

checkpoint file format  

fchk  Gaussian formatted 

checkpoint file format  

fck  Gaussian formatted 

checkpoint file format  

feat  Feature format 

fhiaims  FHIaims XYZ format 

fract  Free Form Fractional format 

fs  Fastsearch format 

g03  Gaussian Output  

g09  Gaussian Output  

g92  Gaussian Output  

g94  Gaussian Output  

g98  Gaussian Output  

gal  Gaussian Output  

gam  GAMESS Output  

gamess  GAMESS Output  

gamin  GAMESS Input 

gamout  GAMESS Output  

got  GULP format  

gpr  Ghemical format 

gro  GRO format 

gzmat  Gaussian Z-Matrix Input 

hin  HyperChem HIN format 

HISTORY  DL-POLY HISTORY 

inp  GAMESS Input 
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ins  ShelX format  

jin  Jaguar input format 

jout  Jaguar output format  

log  Generic Output file format  

lpmd  LPMD format 

mcdl  MCDL format 

MDFF  MDFF format 

mdl  MDL MOL format 

ml2  Sybyl Mol2 format 

mmd  MacroModel format 

mmod  MacroModel format 

mol  MDL MOL format 

mol2  Sybyl Mol2 format 

mold  Molden format 

molden  Molden format 

molf  Molden format 

moo  MOPAC Output format  

mop  MOPAC Cartesian format 

mopcrt  MOPAC Cartesian format 

mopin  MOPAC Internal 

mopout  MOPAC Output format  

mpc  MOPAC Cartesian format 

mpo  Molpro output format  

mpqc  MPQC output format  

msi  Accelrys/MSI Cerius II MSI 

format  

nwo  NWChem output format  

out  Generic Output file format  

outmol  DMol3 coordinates format 

output  Generic Output file format  

pcm  PCModel Format 

pdbqt  AutoDock PDBQT format 

pos  POS cartesian coordinates 

format  

POSCAR  VASP format 

POSFF  MDFF format 

pqr  PQR format 

pqs  Parallel Quantum Solutions 

format 

prep  Amber Prep format  

pwscf  PWscf format  

qcout  Q-Chem output format 

res  ShelX format  

sd  MDL MOL format 

sdf  MDL MOL format 

siesta  SIESTA format  

smi  SMILES format 

smiles  SMILES format 

smy  SMILES format using Smiley 

parser  

sy2  Sybyl Mol2 format 

t41  ADF TAPE41 format  

tdd  Thermo format 

text  Read and write raw text 

therm  Thermo format 

tmol  TurboMole Coordinate 

format 

txt  Title format 

txyz  Tinker XYZ format 

unixyz  UniChem XYZ format 

VASP  VASP format 

vmol  ViewMol format 

xsf  XCrySDen Structure Format  

xyz  XYZ cartesian coordinates 

format 
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セーブ可能なファイル形式一覧（OpenBabel 利用） 

 

acesin  ACES input format  

adf  ADF cartesian input format  

alc  Alchemy format 

ascii  ASCII format  

bgf  MSI BGF format 

box  Dock 3.5 Box format 

bs  Ball and Stick format 

c3d1  Chem3D Cartesian 1 format 

c3d2  Chem3D Cartesian 2 format 

cac  CAChe MolStruct format  

caccrt  Cacao Cartesian format 

cache  CAChe MolStruct format  

cacint  Cacao Internal format  

can  Canonical SMILES format 

cht  Chemtool format  

com  Gaussian Input  

CONFIG  DL-POLY CONFIG 

CONTCAR VASP format 

CONTFF  MDFF format 

copy  Copy raw text  

crk2d  Chemical Resource Kit 

diagram(2D) 

crk3d  Chemical Resource Kit 3D 

format 

csr  Accelrys/MSI Quanta CSR 

format  

cssr  CSD CSSR format  

ct  ChemDraw Connection Table 

format 

cub  Gaussian cube format 

cube  Gaussian cube format 

dalmol  DALTON input format 

dmol  DMol3 coordinates format 

exyz  Extended XYZ cartesian 

coordinates format 

fh  Fenske-Hall Z-Matrix format 

fhiaims  FHIaims XYZ format 

fix  SMILES FIX format  

fps  FPS text fingerprint format 

(Dalke)  

fpt  Fingerprint format  

fract  Free Form Fractional format 

fs  Fastsearch format 

gamin  GAMESS Input 

gau  Gaussian Input  

gjc  Gaussian Input  

gjf  Gaussian Input  

gpr  Ghemical format 

gr96  GROMOS96 format  

gro  GRO format 

gzmat  Gaussian Z-Matrix Input 

hin  HyperChem HIN format 

inp  GAMESS Input 

jin  Jaguar input format 

lmpdat  The LAMMPS data format  

lpmd  LPMD format 

mcdl  MCDL format 

MDFF  MDFF format 

mdl  MDL MOL format 

ml2  Sybyl Mol2 format 

mmd  MacroModel format 

mmod  MacroModel format 

mna  Multilevel Neighborhoods of 

Atoms (MNA)  

mol  MDL MOL format 

mol2  Sybyl Mol2 format 
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mold  Molden format 

molden  Molden format 

molf  Molden format 

molreport  Open Babel molecule report  

mop  MOPAC Cartesian format 

mopcrt  MOPAC Cartesian format 

mopin  MOPAC Internal 

mp  Molpro input format  

mpc  MOPAC Cartesian format 

mpd  MolPrint2D format  

mpqcin  MPQC simplified input 

format  

msms  M.F. Sanner's MSMS input 

format  

nul  Outputs nothing  

nw  NWChem input format  

outmol  DMol3 coordinates format 

paint  Painter format  

pcm  PCModel Format 

pdbqt  AutoDock PDBQT format 

pdbqtr AutoDock PDBQT format, 

rigid without branches  

pointcloud  Point cloud on VDW surface  

POSCAR  VASP format 

POSFF  MDFF format 

pov  POV-Ray input format 

pqr  PQR format 

pqs  Parallel Quantum Solutions 

format 

qcin  Q-Chem input format 

report  Open Babel report format  

sd  MDL MOL format 

sdf  MDL MOL format 

sdf2 MDL MOL 2000 format 

smi  SMILES format 

smiles  SMILES format 

stl  STL 3D 

svg  SVG 2D depiction  

sy2  Sybyl Mol2 format 

tdd  Thermo format 

text  Read and write raw text 

therm  Thermo format 

tmol  TurboMole Coordinate 

format 

txt  Title format 

txyz  Tinker XYZ format 

unixyz  UniChem XYZ format 

VASP  VASP format 

vmol  ViewMol format 

xed  XED format  

xyz  XYZ cartesian coordinates 

format 

zin  ZINDO input format  

 


